CoreID Outage
Incident Report for Assently
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 17:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 16:42 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2020 - 16:40 CET
Update
We are continuing to investigate this issue.
Posted Dec 09, 2020 - 16:27 CET
Investigating
We are currently investigating this issue. Signing using electronic ID in e-sign also effected.
Posted Dec 09, 2020 - 15:55 CET
This incident affected: Assently CoreID and Electronic ID Providers (Swedish Telia E-legitimation, Finnish Bank Identification, Finnish Mobiilivarmenne, Finnish VRK, Norwegian BankID, Danish NemID).