We have observed all cases in "signed" state should have reached "finished" state.
Posted Dec 18, 2024 - 12:45 CET
Monitoring
Cases are currently sealing as expected and we're processing all cases that were affected by the outage. We are still monitoring the situation for all cases to be processed successfully.
Posted Dec 18, 2024 - 11:20 CET
Identified
An outage at one of our service providers is causing sealing of cases to be delayed. We are working with them to resolve the issue.
Meanwhile, signed cases may be delayed in reaching the "finished" state, and may remain in the "signed" state until the issue has been resolved. Any cases that are signed during this timeframe will reach the "finished" state once the incident has been resolved.
Posted Dec 18, 2024 - 09:01 CET
Investigating
We are observing delays in sealing of signed cases. Cases currently remain in "signed"-state. We are investigating.