Norwegian BankID issues
Incident Report for Assently
Resolved
Norwegian BankID has resolved previous issues, authentication and signing should now work as expected again using it.
Posted Sep 26, 2022 - 13:10 CEST
Investigating
Norwegian BankID are having issues which they are working on resolving. Their advice is to try again or try a little later. See https://www.bankid.no/status for the latest updates

This can affect the ability to sign and authenticate using it in CoreID and E-Sign.
Posted Sep 26, 2022 - 12:13 CEST
This incident affected: Electronic ID Providers (Norwegian BankID).