CoreID outage
Incident Report for Assently
Resolved
This incident has been resolved.
Posted Aug 09, 2020 - 17:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2020 - 17:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2020 - 15:16 CEST
Investigating
We are currently investigating this issue.
E-Sign: All E-Sign functionality is working, except signing with eID that are dependant on CoreID.
Posted Aug 09, 2020 - 14:33 CEST
This incident affected: Assently CoreID.