Degraded performance on CoreID
Incident Report for Assently
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 14:16 CET
Monitoring
Our quality systems are currently reporting degraded performance on CoreID. We are working on mitigation activities and status will be continuously updated.
Posted Nov 01, 2022 - 11:52 CET
This incident affected: Assently E-Sign and Assently CoreID.