Delays in sealing of cases
Incident Report for Assently
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 00:02 CEST
Monitoring
The delays in sealing were caused by a problem at one of our suppliers. The issue has been resolved and the queued up cases are now being sealed.

Cases signed during the incident timeframe should complete automatically over the next few hours.
Posted Jul 15, 2022 - 23:03 CEST
Investigating
We are investigating an issue where cases are delayed in reaching completed-state after signing.
Posted Jul 15, 2022 - 18:57 CEST
This incident affected: Assently E-Sign.