Problems sending SMS to Telia subscribers

Incident Report for Assently

Postmortem

The problems Telia had were resolved at 15:50 CET 2025-02-19

Posted Feb 19, 2025 - 08:25 CET

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 08:24 CET

Identified

Our SMS provider have reported problems sending messages to Telia subscribers. This affects Assently E-Sign and LiveID.
Posted Feb 18, 2025 - 15:52 CET
This incident affected: Assently E-Sign, E-Sign Test Environment and Notifications (SMS Notifications).