Degraded performance in CoreID
Incident Report for Assently
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 15:58 CEST
Update
CoreID is now stable. We have some improvements planned that will be implemented over the coming days that will reduce the risk of further problems.
Posted Apr 26, 2024 - 15:57 CEST
Update
We have implemented some changes to improve response times. We will continue to monitor the situation.
Posted Apr 25, 2024 - 15:30 CEST
Investigating
We are experiencing degraded performance in CoreID, where some transactions take a long time to complete. This affects Assently CoreID and also identifying and signing documents with electronic ids in Assently E-Sign and Assently LiveID.

We are investigating this problem.
Posted Apr 25, 2024 - 11:10 CEST
This incident affected: Assently E-Sign and Assently CoreID.