Issues with uploading certain document types
Incident Report for Assently
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 10:23 CEST
Monitoring
Issue has been fixed and we are monitoring.
Posted Aug 18, 2022 - 09:46 CEST
Investigating
Some users are experiencing errors or delays when uploading certain document types to a case.
Posted Aug 18, 2022 - 09:31 CEST
This incident affected: Assently E-Sign.