Document conversions are failing in E-Sign
Incident Report for Assently
Resolved
The ability to convert documents have now been stabilized and returned to normal functionality.
Posted Oct 07, 2024 - 13:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 12:11 CEST
Investigating
We’re currently experiencing an issue with the document conversion component of our system, which is affecting all document types that need to be converted to PDF. Additionally, our OCR (Optical Character Recognition) functionality is also not working properly at this time.

Our team is working tirelessly to resolve these issues as quickly as possible.
Posted Oct 07, 2024 - 10:00 CEST
This incident affected: Assently E-Sign.