Degraded performance on CoreID
Incident Report for Assently
Resolved
This incident has been resolved.
Posted Jan 02, 2023 - 13:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2023 - 12:48 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 02, 2023 - 12:25 CET
Update
We are continuing to investigate this issue.
Posted Jan 02, 2023 - 12:18 CET
Investigating
Our quality systems are currently reporting degraded performance on CoreID. We are working on mitigation activities and status will be continuously updated.
Posted Jan 02, 2023 - 12:17 CET
This incident affected: Assently E-Sign and Assently CoreID.