Swedish BankID disturbance
Incident Report for Assently
Resolved
Swedish BankID has resolved this incident since 13:30 CET.
Posted May 10, 2024 - 13:30 CEST
Identified
Currently, there is a disturbance affecting Swedish BankID. We'll keep you posted as the situation develops.
Posted May 10, 2024 - 13:21 CEST
This incident affected: Electronic ID Providers (Swedish BankID) and Assently E-Sign, Assently CoreID.