Major outage: Our cloud hosting provider, AWS, is currently experiencing issues with multiple services. We are actively monitoring the situation and working to restore all applications operational.

Incident Report for Assently

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 10:54 CET

Update

AWS has reported the networking outage impacted Stockholm availability region is fully resolved and all services are operating normally.
Our Engineering team will continue to monitor our internal AWS based service during the day,
Posted Feb 14, 2025 - 07:50 CET

Monitoring

AWS has implemented a fix and are recovering services and network stability.
Posted Feb 14, 2025 - 02:37 CET

Investigating

We are currently investigating this issue.
Posted Feb 14, 2025 - 01:06 CET
This incident affected: Notifications (Email Notifications, SMS Notifications, Webhooks), Electronic ID Providers (Swedish BankID, Freja eID+, Finnish Bank Identification, Finnish Mobiilivarmenne, Finnish VRK, Norwegian BankID, Danish NemID, Danish MitID), E-Sign Cluster 1 (E-signing (Cluster 1), Web Portal (Cluster 1), API (Cluster 1)), E-Sign Cluster 2 (E-signing (Cluster 2), Web Portal (Cluster 2), API (Cluster 2)), and Assently E-Sign, Assently CoreID, E-Sign Test Environment.