Degraded performance on preview images

Incident Report for Assently

Resolved

This incident has been resolved.
Posted Nov 24, 2022 - 22:40 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2022 - 22:23 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 24, 2022 - 22:17 CET

Investigating

Previews of documents may be slow to load or missing for logged in users. We are investigating.
Posted Nov 24, 2022 - 20:44 CET
This incident affected: Assently E-Sign.